[Titanium]安裝的錯誤


一個好不容易在納期當天趕出來的案子,因為客戶本身沒有安裝好相同的titanium開發環境而又再拖了好幾天。後來才知道,現在的alloy似乎還無法支援node.js的1.0以上的版本,所以才會在新安裝的電腦上一直無法把我完成的程式重新在客戶的開發環境中重新包裝出來!
查詢node.js版本使用:

node -v

如果不是是用的版本,可以用

sudo npm rm npm -g

來解除安裝,然後到node.js版本列表中下載安裝。

android v8另外還有一點,是在使用titanium包裝android的APP時,不論是想要包裝在哪個版本的虛擬器,android 2.2(API 8)都是必須的存在。

所以必須檢查「Android SDK Manager」的設定畫面,確定android 2.2(API 8)有確實被安裝才能正確的使用titanium包裝android的APP。

說點什麼吧!

不留個言嗎!?

沙發還空著耶

留言板RSS 引用 URI

說點什麼吧!